Ätzen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi Leute, ich weiß ist nicht unbedingt das richtige Forum und ich bin mir auch nicht sicher wo ich das im Forum hinpacken soll aber ich versuch es einfach mal.

      Ich hab jetzt schon zigg platinen geätzt. Allerdings ist die letze einige Zeit her. Ich komm einfach nicht weiter bzw ich weiß nicht was der Fehler bzw das Problem ist. Anbei mal ein paar Bilder nach dem ich es ins Ätzbad gelegt hab. Zuerst dachte ich es liegt an altem Material. Entickler war relativ hart und die Platinen lagen (im Dunkeln) auch schon 1 Jahr rum. Aber nun ist beides neu und immernoch keine Besserung in Sicht. Langsam wird es teuer.

      Belichten tu ich mit nem Gesichtbräuner aus ca 30cm entfernung für ca 5 Minuten (wie sonst auch)
      Danach Entwickelt bist die schlieren weg sind
      und dann kommt das Distaster beim ätzen.

      Es war alles warm, es wurde bzw wird geschwenkt aber manche bereiche wollen einfach nicht. Ich versteh es nicht.

      Ist das unterbelichtet, überbelichtet, zu lang entwickelt, zu kurz...ich hab jetzt schon so viel ausprobiert.

      *kleines Update*

      es scheint sich irgendwas schon alles zu lösen aber bekannter weise ist bis dahin an manchen Stellen nicht mehr viel übrig ;)
      Files
      • aetz.jpg

        (249.27 kB, downloaded 34 times, last: )
      • aetz2.jpg

        (138.54 kB, downloaded 33 times, last: )
      • aetz3.jpg

        (158.64 kB, downloaded 41 times, last: )

      The post was edited 1 time, last by darasol ().

    • Hi
      Ja das kenne ich, das sind typische Probleme.

      Also man sollte frischen Entwickler und frisches Ätzbad verwenden. Sonnst bekommt man keine Referenz.
      Platinen schwanken in der Beschichtungsdicke (je nach Hersteller) und Lagerdauer (Fotolack altert).

      Deshalb sollte man wenn man neue beschichtete Platinen gekauft hat, immer einen kurzen Test machen.

      Kann auch sein, dass deine Lampe altert oder dein Film durch den du belichtest ein anderes Material ist als damals.

      Also, wie gesagt frisches Ätzbad und frisches Entwicklerbad ist zu empfehlen.

      Beim Entwickeln merkt man eigentlich schon, ob richtig belichtet wurde.
      Wird die belichtete Fotobeschichtung sehr schnell von der Platine abgelöst (<120s), dann wurde zu lange belichtet.
      Dauert es sehr lange, bis sich erste Schlieren im Entwicklerbad bilden, wurde zu kurz belichtet.

      Manchmal sieht die Entwicklung gut aus, dauerte aber deutlich länger als etwa 1:00 bis 1:30 Minuten (Entwickler alt oder zu kurz belichtet).
      Dann das Erwachen im Ätzbad. Es werden nicht alle Flächen zwischen den Leiterbahnen (ich sag mal grob innerhalb 30 Minuten bei temperiertem Bad) abgelöst,
      dann sind noch Reste von dem Fotolack auf der Platine. Und das Ätzmittel kommt nicht an das Kupfer ran.


      Man kann im Netz solche Vorlagen für Belichtungstests finden. Die Haben so Raster in 15 oder 30s Abständen. Man belichtet also auf der Platine
      durch Abdecken unterschiedliche Bereiche in Stufen.

      Das wirft man dann in den Entwicker und schaut, wo sich die Platine im Bereich 1- 1,5 Minuten am besten entwickelt hat.
      Dann hat man die Belichtungszeit. Bei Ätzen sollte es dann keine Probleme mehr bereiten. Es sei denn, das Bad ist alt oder gesättigt oder nicht Temperiert oder eine Kombination.

      Hoffe das hilft mal weiter.
      Kaum macht man es richtig - und schon geht's!

      The post was edited 1 time, last by Mitch64 ().

    • danke . Ja ich dachte auch echt ich hab alles beachtet und genau aus dem grund hatte ich dieses mal alles frisch genommen.

      Ich hab nen ganz anderen Verdacht. 2/3 der Platine ist wirklich perfekt. und 1/3 beschissen. Ich glaub fast es liegt an den Röhren. Was anderes kann ich mir beim besten willen nicht vorstellen. Ich hab echt alles durch jetzt.

      Es betrifft immer nur manche Bereiche.

      Ich hab jetzt einfach mal die Hoffnung das es den Rest noch irgendwie wegnimmt :(
      Files
      • aetz5.jpg

        (169.89 kB, downloaded 38 times, last: )

      The post was edited 2 times, last by darasol ().

    • Hast Du das Layout auf der Platine fixiert? Dann belichte doch mal jeweils 1/4 der Zeit und dreh die Platine jeweils um 90 Grad. Bei einseitig schlechten Röhren sollte sich eine Verbesserung einstellen.

      Beim Entwickler nehme ich inzwischen immer die Beutelware von Bongard, die ist sehr gutmütig, was die Entwicklungszeit anbelangt. Auch Platinenmaterial nehme ich nur noch von Bongard. Bei mir war das bisher egal, wie alt das Bonguardmaterial war, das ging immer.

      Ich ätze allerdings fast gar nicht mehr. Wenn Du, oder jemand anderes Interesse an einem "echten" Platinenbelichter oder den großen Küvettenätzgeräten hast, ich würde das inzwischen alles zugunsten meines Controllerkurses veräußern. 1 Belichter, 2große Küvettenätzgeräte, 1Ersatzküvette und einiges an Platinen und Chemie habe ich noch hier.

      Gruß Christian
      Wenn das die Lösung ist, möchte ich mein Problem wieder haben.
    • Inkjet. Aber das passt. hab wie gesagt schon sehr viele Platinen gemacht. Immer nach der gleiche Methode. Aber ich hab das Problem wohl gefunden.

      2 Faktoren.
      1. Ugleichmäßige belichtung.
      2. Der Timer von dem Teil stimmt mal hinten und vorne nicht. Sprich alles unterbelichtet.
      3. Ich hör jetzt auf hol neue Röhren und versuch es morgen wieder. heute wird das nix mehr.

      Danke euch mal so weit
    • darasol wrote:

      Die liegt jetzt seit fast ner Stunde in dem Bad und die kleinen Leiterbahnen sind immernoch vorhanden. Nur sind eben so "flecken" die sich nicht lösen wollen.

      darasol wrote:

      Sprich alles unterbelichtet.
      Klar, du belichtest nur 5 Minuten.
      Ich habe die 4 Gesichtsbräuner-Röhren in ein altes Scanner-Gehäuse gebaut, die Platine liegt dann direkt auf dem Glas mit dem Laserdrucker-auf-Normalpapier-bedruckten Layout.
      Belichtung 12-14 Minuten.
      Aber nur mit Bungard Material.
    • Also ich benutze ein UV-Nagelhärtungsgerät (mit Zeitschaltuhr) aus der Bucht für 10€. Die Platine kommt zusammen mit dem Film in einen Belichtungsrahmen und dann direkt in den Härter. (ca. 50-60mm Abstand)

      Belichtung mit 90 Sekunden, klappt sehr gut und ist reproduzierbar.

      Bei dem beschriebenen Effekt lag es bei mir oft an älteren Fotoplatinen, die schon mal 10 Jahre in irgendeiner Ecke gewartet haben...
      Aus datenschutzrechtlichen Gründen befindet sich die Kontaktdaten auf der Rückseite dieses Beitrages.