Anzeigedisplays defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anzeigedisplays defekt?

      erst mal ein freundliches guten abend an alle :)

      nach langer abwesenheit - wg "keine zeit" hatte ich am wochenende den plan, meinen flipper automat mal wieder in gang zusetzen :)

      soweit so gut - aber gleich das erste problem bekommen... da sind hinten für die punktanzeige solche "glasdisplays" eingebaut. rausgefunden habe ich, dass die wohl mit ca 100 volt angesteuert werden.
      spannung ist auch da - habe ich gemessen. alle displays sind dunkel - es wird nix angezeigt.
      kann mir jemand sagen, wie man die dinger prüfen kann? ich müsste ja mal rausfinden, ob es das display als solches ist - oder die ansteuerung ein problem hat.

      ich habe mal ein paar bilder angehängt... vielleicht fällt jemand was dazu ein???

      danke euch erst mal !!!!
      Dateien
      • _IMG_9663.jpg

        (335,87 kB, 20 mal heruntergeladen, zuletzt: )
      • _IMG_9664.jpg

        (289,48 kB, 19 mal heruntergeladen, zuletzt: )
      • _IMG_9665.jpg

        (345,67 kB, 20 mal heruntergeladen, zuletzt: )
      • _IMG_9666.jpg

        (391,7 kB, 19 mal heruntergeladen, zuletzt: )
    • Da gibt es auch eine hohe, negative Spannung, liefert das Netzteil beide? Aus meiner Erfahrung gehen nur die Anzeigen kaputt, die Treiber waren bei mir noch nie defekt. Ich hab' auch schon mal Ersatzplatinen mit 7- und 14-Segmentern (Leds) samt Treiber gebaut. Die haben die gleiche Größe, sind halt bisschen roter und natürlich jetzt nicht mehr original. Aber wenn es um's Flipperspielen geht, dann sind die genauso gut.
      Hast du Schaltpläne zu deinem Flipper?
      Raum für Notizen

      -----------------------------------------------------------------------------------------------------

      -----------------------------------------------------------------------------------------------------
    • hey :)

      das ging aber schnell...

      ja - da gibt es einmal 100 V positiv und 100 V negativ. spannungen sind beide da.
      schaltpläne habe ich... zwei seiten wollte ich mal anhängen - sind aber zu gross.

      drive.google.com/drive/folders…ABz6bh41qevEgBDGja9S6QxGU

      ich habe sie mal nach google drive kopiert... schau mal ob du das sehen kannst... denke die sind noch "handgemalt" :)

      wie funktionieren denn diese art von displays???
    • Wie es bei denen zum Leuchten und somit zur Anzeige kommt, weiß ich jetzt auch nicht. Was ich weiß ist, dass die Vakuum brauchen und das geht im laufe der Zeit verloren. Was jetzt bisschen komisch ist, dass gar nix angezeigt wird. Der Rest vom Flipper geht?
      Wie ich meinen Ersatz baute, hab' ich festgestellt, dass diese Anzeigen auch mit Art highside und lowside-Treibern angesteuert werden. Das hab' ich dann einfach übernommen, nur auf 5V Basis und eben mit Ledanzeigen.
      Raum für Notizen

      -----------------------------------------------------------------------------------------------------

      -----------------------------------------------------------------------------------------------------
    • Die sind was anderes. An die displays gehen +100 und -100V uber jeweils 1MOhm. Die Segmente sind alle querverbunden. Die einzelnen digits werden über die Treiber mit +100V versorgt, die Segmente über Treiber mit -100V. Heizspannungen oder sowas gibt es nicht.
      Raum für Notizen

      -----------------------------------------------------------------------------------------------------

      -----------------------------------------------------------------------------------------------------
    • Geben tut es die noch, aber zu welchem Preis. Gebrauchte würde ich nicht kaufen. Es gibt auch Umbausätze, eben auf Led (in allen Farben) aber als Bastler ist das für mich keine Option :D

      Schau doch mal mit einem Oszi auf die Eingänge von den Treibern, da sollten Signale zu erkennen sein. Wenn die da sind, dann mit entsprechender Oszi-Einstellung (Spannung!) an den displays gucken. Wenn da auch Signale sind, dann wird das display wohl Luft gezogen haben.
      Raum für Notizen

      -----------------------------------------------------------------------------------------------------

      -----------------------------------------------------------------------------------------------------
    • UDN7180 als lowside-Treiber
      UDN6118 als Highside-Treiber
      dann gibt's noch 4050 als Puffer und 4001 als NOR um die Anzeige zeitweise dunkel zu schalten 'blanking'.
      Raum für Notizen

      -----------------------------------------------------------------------------------------------------

      -----------------------------------------------------------------------------------------------------