Search Results

Search results 1-10 of 10.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    Quote from Pluto25: “Hier wurde er kurze Zeit nur mit 5V+LED (45ma) spürbar warm. ” warm ist ja auch kein Problem.......... bei entsprechenden Kuehlpads kann er sogar 500mW die Angaben sind lt. DB, wenn man dem nicht mehr glaubt wem dann ?

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    Quote from Michael: “Der Ili9341 ist für 2,8V designt, 3,3 ist absolute maximum. Bei 5V am Eingang hast du (bei 60mA) für's Display schon 100mW, die der kleine verheizen muss. ” Laut meinem DB kann der ili9341 max 4.6V als VCC und an den Eingaengen VCC+0.3V als max. soll nicht heissen das i ihn dort betreiben moechte aber es erkaert den fehler, 3.3V Vcc + 0.3V "eingangs-toleranz" sind wir bei 3.6V , der avr hat auch noch einen geringen abfall zw. ausgang und Vcc so das die Grenze des ili verm. b…

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    moinmoin & danke f. alle Antw., der Fehler ist, wenn gefunden, sooo einfach..... es handelt sich um einen IO fehler (Idiot Operator) im Layout hatte ich den R1H (siehe Bild) in der CS Leitng vergessen, da in meinem Testprg. die immer L ist ausser kurz am anfang ist das (mir) nicht direkt aufgefallen, dem ili9341 schon (leider), aber keine Sorge, dem ili und mir gehts gut und nachdem der R1H dazwischengefrikellt wurde funktioniert es auch bestens selbst mit max clockrate und Double SPI Speed Bit …

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    Pluto25 tnx. f. die Antworten. ich hatte den SPI Bus auf ganz langam geschaltet (CLOCKRATE = 128) bringt nix ausser das alles in Zeitlupe geht hab hier mal ein schaltbild vom display angehaengt, so wie ich das verfolgt habt sollte es auch passen lt. schaltplan geht die VCC (J1) NUR auf den U1 und den J1, U1 = ein 3.3V Regler der das GANZE Display versorgt, nur wenn J1 gebruckt ist dann ist es f. 3.3V , so verstehe ich das........ Pegel geprueft, die werden richtig High und Low, wie gesagt bis gu…

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    der U1 auf dem Display soll ein 3.3V Regler sein, zumindest laut Internet und auch wie ich die Leiterbahnen vom Pin1 (VCC) verfolgt habe, da ist noch eine offene Bruecke in der naehe, die soll lt. diversen beschreibungen bei 3.3V geschlossen werden, damit wird der 3.3V Regler ueberbrueckt (nicht schoen aber selten) aber die idee hatte ich auch schon und hab das Display direkt an den 1117-3.3 drangehaengt, funktioniert leider nicht..... bei 4.1V hat der erst ca 2.7V und bei 5V hat er zwar die 3.3…

  • TFT Display ILI9341 2.2" und 2.4"

    Charly - - Displays

    Post

    Hi, mir sind die ideen ausgegangen, wobei ich eigentlich immer ideen habe, auch wenn sie mal nix taugen.... zum tatort: ein eigenentwickeltes board mit einem M1284P 20Mhz ein ili9341 2.8" v1.2 mit touch & sd-slot ein L5972 als Stepdown und ein xx1117-3.3 danach f. den 3.3V teil (zb. pegelwandler 74xxx125) Platine mit dem 'noetigsten' bestueckt, progamm v. seite1 hier angepasst, auf den Mega damit, laueft ABER nix passiert auf dem Display ..... *heul* Das das Prg laeuft erkenne i an meiner Status…

  • USB Add on : USB support for the all AT90USB and MEGA USB series was added to BASCOM (except XMEGA chips)

  • danke f. die Antw., so wie ich das verstanden habe ist das ein "software usb", ich habe den xmega128a4u gewaehrlt da er ein hardware usb hat, da kann i quasi die ganze rechenpower des atmels f. meine anwendung nutzen und muss nicht wie ein Luchs auf den soft-usb achten ....

  • hi, ich habe mir ein kleines Board (fast wie arduino nano) mit dem XMEGA128A4U erstellt, vorlage dazu war ein Fundstueck im Netz das ich nach meinen vorstellungen modifiziert habe. nun soll der xmega ueber USB einen Com Port 'erstellen' so das darueber Daten ausgetauscht werden koennen, hat jemand hier sowas schon mal gemacht und kann mich in die richtige richtung stubsen ? vG Charly

  • Hi Leute, meine Erfahrungen mit Diamex sind Grottenschlecht, hatte einen ALL-AVR und wollte damit T10 proggen, funktionierte nicht, na ja vllcht hab ich ihn ja 'geschossen' dachte ich, also noch einen bestellt, ebenso nix zu machen, nach langen experimentieren konnte ich den T10 dann im HV modus proggen, aber immer nur nach mehreren anlaeufen. Ok denn ruf ich mal bei Diamex an, i sag euch sowas arogantes und ............ (die worte spar ich mir) hatte ich noch nieeee am Telefon, auf meine Aussag…